登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

ideality

@linux c 编程@

 
 
 

日志

 
 
 
 

debian 安装gcc  

2010-09-23 15:28:12|  分类: debian linux |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
apt-get install build-essential

apt-get install libc6-dev libstdc++6-dev
debian中基本的开发套件的优先等级降低了
有些在以往其优先等级为 标准 的开发用套件,现今的优先等级已降为 非强制性;也就是说,已不会在预设上就会安装这些套件了。其中包含了标准的 C/C++ 编译器 gcc 以及其它的软体(dpkg-dev、flex 及 make) 和开发时期的标头档 (development headers)(libc6-dev、linux-kernel-headers)。
如果您希望在您的系统上安装这些套件,最简易的安装方式就是安装 build-essential,这样就会把它们一道安装进来了
话虽如此,build-essential 并不包括 xorg-dev,如要进行图型界面的开发,还是要自行加入所需的 xxxxxx-dev
  评论这张
 
阅读(4231)| 评论(0)

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018