登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

ideality

@linux c 编程@

 
 
 

日志

 
 
 
 

debian lenny安装tomcat6出现错误libudev0:depends:udev  

2010-05-12 22:47:23|  分类: tomcat |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

出现的错误如下:

You might want to run apt-get -f install to correct these:
the following packages have unmet dependencies:
libudev0: Depends: udev (= 151-3) but 0.125-7+lenny3 is to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
E: apt-get failed

其解决办法如下:

01 apt-get update

02 apt-get dist-upgrade
03 apt-get update
04 apt-get dist-upgrade
05 touch /etc/udev/kernel-upgrade
06 dpkg -i  /var/cache/apt/archives/udev_151-3_i386.deb
07 apt-get dist-upgrade -f
出现安装的过程一路默认即可。
成功后,在安装tomcat
apt-get install tomcat6
成功。
 
 
  评论这张
 
阅读(1165)| 评论(0)

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018